• Adobe dicht kritieke lekken in Acrobat, ColdFusion en Photoshop

Adobe dicht kritieke lekken in Acrobat, ColdFusion en Photoshop

Clock Geplaatst op donderdag 19 maart 2020

Adobe heeft belangrijke beveiligingsupdates uitgebracht die kritieke kwetsbaarheden in onder andere Adobe Acrobat en Reader, Coldfusion en Photoshop verhelpen waardoor een aanvaller in het ergste geval systemen volledig had kunnen overnemen.

In het geval van Adobe Acrobat en Reader zijn er dertien kwetsbaarheden gepatcht. Alleen het openen van een kwaadaardig pdf-bestand of het bezoeken van een kwaadaardige of gecompromitteerde website was voldoende geweest voor een aanvaller om willekeurige code uit te voeren met rechten van de ingelogde gebruiker, informatie van het systeem te stelen of rechten te verhogen.

Gebruikers krijgen het advies om “snel” te updaten naar Acrobat DC of Acrobat Reader versie 2020.006.20042, Acrobat 2017 of Acrobat Reader 2017 versie 2017.011.30166, Acrobat DC Classic of Acrobat Reader Classic versie 2015.006.30518 voor Windows en macOS. Als voorbeeld noemt Adobe het installeren van de updates binnen dertig dagen.

Photoshop

De updates voor Adobe Photoshop CC 2019 en Photoshop 2020 verhelpen in totaal 22 beveiligingslekken die het uitvoeren van willekeurige code of het stelen van informatie mogelijk maakten. In dit geval zou een Photoshop-gebruiker een speciaal geprepareerde afbeelding moeten openen. Aangezien Photoshop in het verleden geen doelwit van aanvallers is geweest adviseert Adobe om de update te installeren als het uitkomt.

ColdFusion

Een andere belangrijke update is voor ColdFusion 2016 en 2018 verschenen. ColdFusion is een platform voor het ontwikkelen van webapplicaties. De twee nu verholpen kwetsbaarheden maakten het mogelijk om willekeurige bestanden uit de ColdFusion-installatiedirectory te lezen en bestanden in de webroot- of subdirectory uit te voeren. Dit maakt het uitvoeren van willekeurige code in de context van de ColdFusion-service mogelijk, waardoor een aanvaller toegang tot websites en webservers kan krijgen.

Organisaties krijgen het advies om Update 14 voor ColdFusion 2016 en Update 8 voor ColdFusion 2018 snel te installeren. In het verleden is ColdFusion geregeld het doelwit van aanvallen geweest.

bron: https://www.security.nl/posting/648378/

Adobe+dicht+kritieke+lekken+in+Acrobat%2C+ColdFusion+en+Photoshop

Arrow leftTerug naar overzicht
Cross icon